跳转到主内容

对FlexGroup 卷执行SnapDiff增量备份时、Spectrum Protect将失败、并显示"SnapDiff version 1 is not supported for SnapDiff FlexGroup "

Views:
4
Visibility:
Public
Votes:
2
Category:
snapdiff
Specialty:
dp
Last Updated:

可不使用  

适用场景

ONTAP 9.4或更高版本

IBM Spectrum Protect v 8.1.9

FlexGroup 卷的SnapDiff增量备份

问题解答

  • NetApp Snapshot差异增量备份(SnapDiff备份)是IBM TSM/Spectrum Protect提供的一项功能。
  • 对于NetApp FlexVol、此功能使用SnapDiff API v1调用。
  • 对于NetApp FlexGroup 卷、此功能需要调用SnapDiff API v2。
  • 对FlexGroup 卷执行SnapDiff增量备份时、使用ANS1626E/ANS520E时、Spectrum Protect将失败(遇到意外错误。) 失败的具体原因是:

ONTAP snapdiff-iter-start API: error='SnapDiff version 1 is not supported for Flexgroup.'

  • ONTAP 9.4增加了对FlexGroup SnapDiff备份的支持。
  • FlexGroup的SnapDiff备份需要SnapDiff API v2。
  • ONTAP 9.4或更高版本提供了SnapDiff API v2。
  • 不支持SnapDiff API v2的应用程序无法对FlexGroup 卷执行SnapDiff备份。

追加信息

将SnapDiff API v2添加到Spectrum Protect后、此部分将更新为版本信息。

 

Scan to view the article on your device