跳转到主内容

MetroCluster 中的两个集群是否都必须运行相同的有效集群版本?

Views:
3
Visibility:
Public
Votes:
0
Category:
metrocluster
Specialty:
metrocluster
Last Updated:

可不使用  

适用于

  • ONTAP 9
  • MetroCluster
  • 升级 / 降级

解答

MetroCluster 中的两个集群都必须运行相同的有效集群版本。
要验证两个集群是否运行同一版本、请在系统上运行 version 命令:

ClusterA::> version
NetApp Release 9.5P10: Fri Dec 13 16:01:45 UTC 2019

 

要验证系统中的所有节点是否都在运行同一版本,请在每个集群上发出以下命令:

ClusterA::> set advanced

ClusterA::*> system image show

                 Is      Is                                Install
Node     Image   Default Current Version                   Date
-------- ------- ------- ------- ------------------------- -------------------
ClusterA-01
         image1  true    true    9.5P10                    1/20/2020 14:06:06
         image2  false   false   9.5P7                     11/27/2019 11:50:14
ClusterA-02
         image1  false   false   9.5P7                     11/27/2019 11:50:20
         image2  true    true    9.5P10                    1/20/2020 14:06:12
4 entries were displayed.

 

要解决此问题、请升级所有节点以运行相同版本。