磁盘更换和重新就位后处于降级状态的存储池
适用于
- 混合聚合体
- 存储池
- 聚合体中包含比存储池配置更多 SSD 缓存 RAID 组磁盘
- 无降级的 SSD 缓存 RAID 组
问题
- 存储池中的驱动器发生故障后被故障、更换和或重新安装。
- 在该事件后报告了
Storage pool has more number of disks than expected错误。::> storage pool show输出示例:
GIJNETAPP::> storage pool show -instance
Storage Pool Name: storage_pool_name
UUID of Storage Pool: 0000a0bc-000a-00a0-abc0-00a0000000bc
Nodes Sharing the Storage Pool: node_name2,node_name1
Number of Disks in Storage Pool: 3
Allocation Unit Size: 279.2GB
Allocation Unit Data Size for RAID4: 186.2GB
Allocation Unit Data Size for RAID-DP: 93.08GB
Allocation Unit Data Size for RAID-TEC: -
Storage Type: SSD
Storage Pool Usable Size: 0B
Storage Pool Total Size: 1.09TB
Is Pool Healthy?: false
State of the Storage Pool: degraded
Reason for Storage Pool Being Unhealthy: Storage pool has more number of disks than expected.
Job ID of the Currently Running Operation: