跳转到主内容

当 LIF 或 SVM 驻留在非默认 IPSpace 中时,NDMP Cluster Aware Backup 无法使用 Intercluster LIF

Views:
235
Visibility:
Public
Votes:
0
Category:
ndmp
Specialty:
dp
Last Updated:

适用于

  • ONTAP 9
  • NDMP
  • 集群感知型备份 (CAB)

问题

  • 在非默认 IPSpace 中配置的 SVM 使用 SVM 范围的 NDMP 备份可能会失败。
  • InterCluster LIF 在非默认 IPSpace 中配置,使用 SVM 范围的 NDMP 备份可能会失败。
  • ndmp logs 将显示以下错误:

[kern_ndmpd:info:3442] [30588]  DEBUG:    LOG sev (3) msg (NDMP Vserver Connect: couldn't find any appropriate preferred local src IP address)

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.