跳转到主内容

StorageGRID 解除配置在解除配置 EC 数据时卡住,原因是未使用的 EC 配置文件

Views:
46
Visibility:
Public
Votes:
0
Category:
storagegrid
Specialty:
sgrid
Last Updated:

适用于

  • NetApp StorageGRID
  • 擦除编码 (EC)

问题

  • 停用暂停自动进行且无法重新启动
  • 支持 > 网格拓扑 > 主管理节点 > CMN > 任务在 Grid Manager 中报告:

The Storage Node decommission cannot complete. Ensure all nodes are running and connected. Then, review all Erasure Coding
profiles in use to ensure they can still be fulfilled. As required, update the ILM policy and try again. For details about
this error, check bycast.log

  • /var/local/log/bycast.log 报告以下错误:

ENFORCE failed: !"Selecting destination for EC group failed after 5 retries."

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.