StorageGRID 解除配置在解除配置 EC 数据时卡住,原因是未使用的 EC 配置文件
适用于
- NetApp StorageGRID
- 擦除编码 (EC)
问题
- 停用暂停自动进行且无法重新启动
- 支持 > 网格拓扑 > 主管理节点 > CMN > 任务在 Grid Manager 中报告:
The Storage Node decommission cannot complete. Ensure all nodes are running and connected. Then, review all Erasure Coding
profiles in use to ensure they can still be fulfilled. As required, update the ILM policy and try again. For details about
this error, check bycast.log
- /var/local/log/bycast.log 报告以下错误:
ENFORCE failed: !"Selecting destination for EC group failed after 5 retries."