由于"EC 作业经理不可用"错误,无法启动停用
适用于
- Netapp StorageGRID
- 站点退役
问题
- 尽管 EC 作业管理器正在运行,但 Site Decommission 不会从
500: Internal Server Error开始

- 然而,根据 ECJM 状态输出,EC 作业管理器正在正常运行
(echo "/proc/ECJM/status"; sleep 1) | telnet 0 1411
EC Job manager: running
注:运行 sg-leader-nodes.py 以查找 EC Job manager