跳转到主内容

由于"EC 作业经理不可用"错误,无法启动停用

Views:
10
Visibility:
Public
Votes:
0
Category:
storagegrid
Specialty:
sgrid
Last Updated:

适用于

  • Netapp StorageGRID
  • 站点退役

问题

  • 尽管 EC 作业管理器正在运行,但 Site Decommission 不会从 500: Internal Server Error 开始
2025-12-23 13_50_55-AW_ NetApp log # 2010575307 Decommission Site not possible 500_ Int - Message (H.png
  • 然而,根据 ECJM 状态输出,EC 作业管理器正在正常运行

(echo "/proc/ECJM/status"; sleep 1) | telnet 0 1411

EC Job manager: running

注:运行 sg-leader-nodes.py 以查找 EC Job manager

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.