跳转到主内容

在混合环境中,网格管理器是否可以升级早于 08.42.20.00 的 SANtricity ?

Views:
7
Visibility:
Public
Votes:
0
Category:
storagegrid
Specialty:
sgrid
Last Updated:

适用于

StorageGRID 11.4

解答

目标卷 
如果某些存储控制器使用的 SANtricity 操作系统的控制器固件版本低于 08.42.20.00 ,请先使用维护模式将这些存储控制器升级到 08.42.20.00 或更高版本,然后再使用网格管理器进行升级。
只有当 StorageGRID 系统中的所有存储控制器都使用 SANtricity 操作系统并具有控制器固件 08.42.20.00 或更高版本时,才能使用网格管理器升级存储控制器上的 SANtricity 操作系统软件。