跳转到主内容

在HCI升级后、需要升级计算节点的NDE版本以与存储节点匹配?

Views:
Visibility:
Public
Votes:
0
Category:
netapp-hci<a>用于</a><a>翻译</a><a>的2009-129793 </a>
Specialty:
hci
Last Updated:

适用场景

NetApp HCI

问题解答

目标卷
  • HCI升级操作步骤 时、在更新计算节点固件后、计算节点的NDE版本不会进行升级、因为它包含在计算启动操作系统中、而该操作系统只能由计算节点的RTFI进行更新。
  • 由于计算启动操作系统用于启动ESXi、因此不会对现有计算节点和存储节点之间的NDE版本产生任何影响、 但是、要将新计算节点扩展到集群、需要将RTFI设置为与运行NDE的存储节点相同的NDE版本(Element软件版本)。
Scan to view the article on your device