跳转到主内容

ONTAP 与 DC 之间将使用哪个版本的 SMB 进行通信?

Views:
12
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
cifs
Last Updated:

适用场景

ONTAP 9

问题解答

要在 ONTAP 和 DC 之间进行通信协商的 SMB 版本取决于以下参数的值 vserver cifs security 设置

  • 条件 smb1-enabled-for-dc-connections 启用后, SMB1 将可用于协商
  • 条件 smb2-enabled-for-dc-connections 启用后, SMB2 将可用于协商
  • 如果启用了 encryption-requireed-for-dc-connections ,则 只有 SMB3 可用于会话

追加信息

  • ONTAP 9.8 引入了 encryption-requireed-for-dc-connections 选项
  • 每个选项的默认值取决于 ONTAP 的版本,自 9.8 起 SMB1 和 SMB2 均已启用,但加密已禁用
  • ONTAP 升级可能会更改新的默认设置 已创建 SVM ,但不会更改现有的这些选项 SVM
  • SMB1 已弃用,将来可能会删除 版本
  • 有关 Vserver CIFS 安全命令的详细信息,请查看 [1] 命令上的 ONTAP 9 文档