跳转到主内容

ONTAP 版本之间的 SnapMirror 互操作性

Views:
10
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
dp
Last Updated:

适用于

  • 集群模式 Data ONTAP 8
  • Data ONTAP 8 7-模式
  • ONTAP 9

解答

ONTAP 版本之间的 SnapMirror 互操作性

SnapMirror 的版本限制

在创建 SnapMirror 数据保护关系之前,请验证源卷和目标卷是否正在运行兼容的 ONTAP 版本。

注:由于 ONTAP 版本模型的原因、 SnapMirror 源或目标集群使用功能版本而不是长期支持( LTS )版本,可能与其他主要 ONTAP 版本的兼容性有限。

  1. 请参阅 NetApp 支持站点上的以下链接
  1. 有关[1] LTS 版本和功能版本的支持和 Cadence 的信息、请参阅 ONTAP 软件版本支持。
  2. Data ONTAP 7- 模式与集群 ONTAP 8.x 或 ONTAP 9 之间的 SnapMirror 互操作性:仅支持将数据从 Data ONTAP 7- 模式镜像到集群 ONTAP 8.x 或 ONTAP 9 ,以便过渡到集群 ONTAP 或 ONTAP 9 。有关[2]详细信息,请参见 Transition from 7- Mode 。不支持从集群模式 Data ONTAP 或 ONTAP 9 到 Data ONTAP 7- 模式的方向使用 SnapMirror 或 SnapVault 。

  3. 有关 7- 模式到 7- 模式 SnapMirror 版本互操作性的详细信息,请参见 SnapMirror 的前提条件

其他信息

不适用