跳转到主内容

SnapManager for Oracle 或 SAP 是否与 Oracle 18C 或 19C 兼容?

Views:
9
Visibility:
Public
Votes:
0
Category:
snapmanager-for-oracle
Specialty:
snapx
Last Updated:

可不使用  

适用于

  • SnapManager for Oracle ( SMO ) 3.4 及更高版本
  • SnapManager for SAP (SMSAP) 3.4 及更高版本
  • Oracle 18c 、 19c

解答

目前,在最新可用版本中, SnapManager for Oracle 或 SnapManager for SAP 尚未增加对 Oracle 18c 和 19c 的支持。

这可以在互操作性表工具中进行验证

其他信息

在此阶段, SnapCenter 仅支持在 Linux ( RHEL , SLES , OEL )下使用适用于 Oracle 的 SnapCenter 插件( SCO )的 Oracle 18c 和 19c 。

要在 AIX , Solaris 和 Windows 中支持 Oracle 备份,或者在 Linux 下更好地与 Oracle 集成, SnapCenter 不支持 aince BRBACKUP ,
请联系您的 NetApp 销售代表以获取适用于 orale 或 SAP 的 SnapManager 解决方案。