跳转到主内容

以下哪个版本的MySQL随4.x版本的SnapCenter 服务器一起提供?

Views:
Visibility:
Public
Votes:
0
Category:
snapcenter
Specialty:
snapx<a>MySQL</a><a>NSM</a><a>2009251191</a>
Last Updated:

适用场景

SnapCenter 服务器

问题解答

下表包含每个SnapCenter 服务器版本附带的MySQL版本:
SnapCenter 版本 MySQL版本
4.0 (releases 4.0P1 to 4.0P4 have not been checked) 5.7.20
4.1 and 4.1P1 5.7.22
4.1P2 5.7.23
4.1P3, 4.1.1, and 4.1.1P1 5.7.24
4.1.1P2 (4.1.1P3 has not been checked) 5.7.25
4.1.1P4 5.7.26
4.1.1P5, 4.2, 4.2.1Px, 4.3, 4.3.1Px, and 4.3.2 5.7.27
4.4 5.7.30
4.4P1 and 4.4P2 5.7.32
4.5 5.7.33
4.5P1, 4.5P2, 4.6, and 4.6P1 5.7.36

 

追加信息

通常、在对适用于MySQL的已知CVE运行安全扫描时会检查此问题、并且Oracle提供了较新的修复版本。
但是、与仅升级MySQL相比、升级SnapCenter 更好、因为官方不支持这种升级。
 
此外、还应注意、MySQL 5.7.X和8.0版之间的差异意味着、如果将SnapCenter 数据库升级到另一个完整版本(如8.0)、则服务器可能会遇到问题、除非SnapCenter 服务器已经随8.0版一起提供。
 
适用于VMware vSphere的SnapCenter 插件在内部使用8.0版、因为它使用自己的存储连接、资源组、策略等以及NSM数据库。
Scan to view the article on your device