跳转到主内容

之后,无法将 SMI-S Provider 添加为 SCVMM 中的提供程序 在集群上禁用 TLS 1.0 和 TLS 1.1

Views:
7
Visibility:
Public
Votes:
0
Category:
netapp-smi-s-provider
Specialty:
om
Last Updated:

适用于

  • SMI-S Provider 5.2.6
  • SCVMM 2019
  • TLS1.2

问题

在集群上禁用 TLS1.0 和 TLS1.1 后,无法再将 SMI-S 提供程序添加到 SCVMM 中:

Could not retreive a certificate from the <SMI-S IP> server because of the error. The underlaying connection was closed: An unexpected error occurred on a send. 

Specify a valid server name and post.

ID: 20909

Details: An existing connection was forcibly closed by the remote host (0x80072746)

 

CUSTOMER EXCLUSIVE CONTENT

Registered NetApp customers get unlimited access to our dynamic Knowledge Base.

New authoritative content is published and updated each day by our team of experts.

Current Customer or Partner?

Sign In for unlimited access

New to NetApp?

Learn more about our award-winning Support