跳转到主内容

卸载后无法安装 OnCommand API-S

Views:
18
Visibility:
Public
Votes:
2
Category:
oncommand-api-services-api-s
Specialty:
om
Last Updated:

适用于

  • OnCommand API 服务 API-S 2.2
  • 安装在 RHEL 7.6 上

问题

  • 在先前卸载 API 之后,安装 API 失败
  • Java war 文件部署的状态为 failed
  • 重新启动 api-server 不起作用

命令行界面输出错误:

...
warning: %post(api-server-2.2-2007240143.x86_64) scriptlet failed, exit status 1
Non-fatal POSTIN scriptlet failure in rpm package api-server-2.2-2007240143.x86_64
...
Complete!
Error OnCommand API Services is not yet started
Exiting installation

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

Scan to view the article on your device