跳转到主内容

如何升级适用于 OCI DWH 和 ADE 7.3x 的 Java

Views:
4
Visibility:
Public
Votes:
0
Category:
oncommand-insight
Specialty:
oci
Last Updated:

适用场景

  • OnCommand Insight 7.3x ( OCI )
  • OnCommand 数据仓库 7.3x ( DWH )
  • OnCommand Anomalz 检测引擎( ADE )

问题描述

  • Java 8 正在使用中
  • 检测到的漏洞,例如 CVE-2021-2341 , CVE-2021-2369 , CVE-2021-2388 , CVE-2021-2432 中的 NTAP-20210723-0002
  • 在这种情况下,最佳做法是升级到最新的 Java 版本,至少在相同的代码库中进行升级
Scan to view the article on your device